Problemas con videos en Ubuntu 9.10

Hace unos días que quiero ver un par de videos y no puedo hacerlo con Totem, ni con VLC, ni con Miro, ni con 3 ó 4 reproductores más. Así que supuse que el problema estaría en los codecs. Algunos reproductores me dejaban escuchar el audio, pero no veía el video.

Como instalar otros reproductores no solucionaba nada, me puse a buscar la solución con Google… Y la encontré. 🙂

Como indica la entrada aquí, abrí la terminal (uso Guake) y pegué esta línea:

sudo aptitude install libavcodec52

Después de pedirme la contraseña (como cada vez que se instala algo en Ubuntu, lo que está muy bien) me advirtió de algunas librerías bibliotecas incompatibles y que iba a desinstalar el editor de video OpenShot (pero lo vi en el Centro de software de Ubuntu, así que lo volveré a instalar más adelante) y en dos minutos ya estaba viendo mi serie.

Problema solucionado gracias a Ubuntu FTW (clic para ir)

Totem reproduciendo una serie. No tiene muchos botones, pero sirve para audio y video (acepta subtítulos), todo en uno. Y es muy simple y muy práctico.

Así que: ¡ Gracias, Ubuntu FTW !

 

Anuncios

Un pensamiento en “Problemas con videos en Ubuntu 9.10

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s